Apacheの新しいのは deny,allowの書き方がちょっと違う、、、と

ApacheというのはWebサーバーで、WordPressを使っているとお世話になるサーバです。

特定のファイルにアクセス荒れないようアクセス権限をかけるには以下のようにするです。

<Files wp-login.php>
Satisfy Any
Order deny,allow
Deny from all
</Files>

Apacheというのも歴史の長いソフトウェアなようで、新旧で若干このアクセス権限の書き方が違うらしいです。

ネットの情報ですと、この「バージョンが明記されていない」ことが圧倒的に多く、せっかくの情報も自分のケースに当てはまらないことが多いですね。。。
ということで、バージョンを書きましょう。

スポンサーリンク







シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク